February, 2026
Incident Updates
Maintenance Completed
Datacenter Migration
Updates
-
We will be performing a scheduled datacenter migration, moving our infrastructure between racks on Friday the 13.02. Preparatory work will take place throughout the day, with the actual migration starting at 13 February 2026 at 23:00. Completion is expected by the morning of the 14.02 (around 14 February 2026 at 10:00).
This is necessary as we've grown to a point where our current datacenter setup can't sustain our growing infrastructure anymore.
During this window, all servers and related services will be impacted. While we are taking extensive measures to minimize downtime, temporary service interruptions are unavoidable while hardware is powered down and physically relocated.
What this means for you:
- We strongly recommend stopping your servers before 22:45:00.
- If a server is still running, it will be stopped automatically as part of the migration.
- After the migration, servers may need to be started manually.
RESOLVED
Disruption on node mia.hysrv.eu & db1.hysrv.eu
Updates
- RESOLVED
We swaped the hardware and migrated the uplink back to the new hardware.
- IDENTIFIED
We are migrating the uplink to another hardware part. A short disruption will appear.
- IDENTIFIED
The flapping 10G uplink issue on node mia has been temporarily resolved by switchting to another uplink. A reboot of the node was required. A hardware component has been identified as faulty and will need to be replaced. All services, including db1, are currently operational. Further updates will follow.
- INVESTIGATING
We’re currently experiencing a flapping port on one of the 10G uplinks to node mia. This issue is also impacting db1, as it’s hosted on the same hardware node. Investigation and remediation are in progress.
RESOLVED
Upstream networking issues
Updates
- RESOLVED
The problem is resolved.
- MONITORING
Partial restoration in progress. Some functionality is back online, but performance remains degraded. Our team is continuing to work on full recovery.
- INVESTIGATING
All systems are currently affected by an upstream connectivity issue. We are in contact with our provider and will share updates as soon as possible.