November, 2025
Incident Updates
RESOLVED
Host disk errors on zoe.hysrv.eu
Updates
- RESOLVED
We've fully replaced the affected components and performed extensive testing. Services on zoe.hysrv.eu will start up and resume normal operation again.
- INVESTIGATING
A disk error has been detected on the host zoe.hysrv.eu. There is no impact to customer data, and integrity remains fully intact. An emergency switchover is underway, followed by immediate hardware replacement to restore full redundancy.
Only services running on zoe.hysrv.eu are affected.
Further updates will be announced as work progresses.
Thank you for your patience.
Maintenance Completed
Deployment of new Resources in Frankfurt
Updates
-
We will be performing a scheduled maintenance to deploy additional resources in the Frankfurt region.
Start Time: 22:00 GMT+1 - 19.11.2025 Expected Duration: 3h Impact: Temporary service interruptions or degraded performance may occur for users connected to the Frankfurt region during this window.
We appreciate your understanding and patience as we expand our infrastructure.